Skip site navigation (1) Skip section navigation (2)

Re: getting libpqd.lib and libpqd.dll for postgesql 8.4.1 on Vista with VS8 or cygwin g++

From: Heikki Linnakangas <heikki(dot)linnakangas(at)enterprisedb(dot)com>
To: Mike Landis <mlandis(at)pnmx(dot)com>
Cc: pgsql-bugs(at)postgresql(dot)org
Subject: Re: getting libpqd.lib and libpqd.dll for postgesql 8.4.1 on Vista with VS8 or cygwin g++
Date: 2009-12-10 08:07:14
Message-ID: 4B20AC32.3030702@enterprisedb.com (view raw or flat)
Thread:
Lists: pgsql-bugs
Mike Landis wrote:
> I am trying to experiment with the libpqxx API and postgresql 8.4.1 on a 32-bit 
> Vista machine.  Libpqxx wants release and debug libraries for libpq available. 

Why libpqxx want the debug library?

-- 
  Heikki Linnakangas
  EnterpriseDB   http://www.enterprisedb.com

In response to

pgsql-bugs by date

Next:From: Tom LaneDate: 2009-12-10 15:31:28
Subject: Re: BUG #5238: frequent signal 11 segfaults
Previous:From: Tom LaneDate: 2009-12-10 06:46:05
Subject: Re: BUG #5234: ALTER TABLE ... RENAME COLUMN change view definition incorrectly

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group