Skip site navigation (1) Skip section navigation (2)

Re: Hi!

From: Craig Ringer <craig(at)postnewspapers(dot)com(dot)au>
To: Daniela Mamede d'Almeida <dmamede(at)mecon(dot)gov(dot)ar>
Cc: "Jonah H(dot) Harris" <jonah(dot)harris(at)gmail(dot)com>, pgsql-odbc(at)postgresql(dot)org
Subject: Re: Hi!
Date: 2009-12-05 02:28:28
Message-ID: 4B19C54C.2020802@postnewspapers.com.au (view raw or flat)
Thread:
Lists: pgsql-odbc
On 5/12/2009 2:05 AM, Daniela Mamede d'Almeida wrote:
> Hi Jonah!
> I installed the client libraries, but the error is still there... The
> pkg I installed is postgresql-libs-7.4.13-2.RHEL4.1.x86_64.rpm
> Do I have to do anything?

Install the PgODBC packages too, rather than trying to build PgODBC from 
source. Assuming there are any for RHEL4 - I can't find a package search 
like `packages.debian.org' for RHEL, but the distrowatch source package 
list doesn't include unixodbc so it might not be included in the system 
packages.

If you *must* install PgODBC from source, install the -dev or -devel rpm 
for the client libraries too, since that should contain pg_config . You 
might also need to install unixodbc; I'm not sure about that.

--
Craig Ringer

In response to

  • Re: Hi! at 2009-12-04 18:05:10 from Daniela Mamede d'Almeida

Responses

  • Re: Hi! at 2009-12-15 15:21:54 from Daniela Mamede d'Almeida

pgsql-odbc by date

Next:From: Stephan StraussDate: 2009-12-07 13:57:43
Subject: Using ADO to write a blob in VBA
Previous:From: noreplyDate: 2009-12-04 23:36:27
Subject: [ psqlodbc-Bugs-1010735 ] Error on method Fields using client side recordset

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group