Skip site navigation (1) Skip section navigation (2)

Re: problems compiling postgres 8.3.7 on Solaris 10 64 bit with openssl

From: u235sentinel <u235sentinel(at)gmail(dot)com>
To: jd(at)commandprompt(dot)com
Cc: pgsql-admin(at)postgresql(dot)org
Subject: Re: problems compiling postgres 8.3.7 on Solaris 10 64 bit with openssl
Date: 2009-09-18 00:33:41
Message-ID: 4AB2D565.4060408@gmail.com (view raw or flat)
Thread:
Lists: pgsql-admin
Joshua D. Drake wrote:
> On Thu, 2009-09-17 at 12:06 -0600, u235sentinel wrote:
>   
>>     
>
> This doesn't answer your question but why not use prepackaged binaries?
>
>   
>
We're using prepackaged binaries from postgres.org and it seem to be 
core dumping or seg faulting... well.. at least psql is.  It doesn't 
seem to be very stable.  The 64 bit version at least.

I figured after a couple weeks of working on this I'd just start over 
with my own build

In response to

pgsql-admin by date

Next:From: u235sentinelDate: 2009-09-18 00:38:07
Subject: Re: problems compiling postgres 8.3.7 on Solaris 10 64 bit with openssl
Previous:From: John P WeathermanDate: 2009-09-17 18:24:34
Subject: Re: problems compiling postgres 8.3.7 on Solaris 10 64 bitwith openssl

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group