Kris Jurka wrote:
> On Mon, 31 Aug 2009, ?ubom?r Varga wrote:
>> First is unlogical adding sum to parameter and not to object on which is
>> method invoked. (this is also writen in javadoc, so I accept it)
> This is to be similar to the add(Date) and add(Calendar) functions. For
> them you wan't to add the interval to the passed object.
Maybe rename them to addTo() ?
In response to
pgsql-jdbc by date
|Next:||From: Kris Jurka||Date: 2009-09-02 16:30:03|
|Subject: Re: PATCH: SET ROLE as connection parameter|
|Previous:||From: Kris Jurka||Date: 2009-09-02 00:01:11|
|Subject: Re: Possible bug in PGInterval class|