Skip site navigation (1) Skip section navigation (2)

Re: stable snapshots...

From: Stefan Kaltenbrunner <stefan(at)kaltenbrunner(dot)cc>
To: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
Cc: "Marc G(dot) Fournier" <scrappy(at)hub(dot)org>, Alvaro Herrera <alvherre(at)commandprompt(dot)com>, PostgreSQL www <pgsql-www(at)postgresql(dot)org>
Subject: Re: stable snapshots...
Date: 2009-07-16 06:22:09
Message-ID: 4A5EC711.3090605@kaltenbrunner.cc (view raw or flat)
Thread:
Lists: pgsql-www
Tom Lane wrote:
> "Marc G. Fournier" <scrappy(at)hub(dot)org> writes:
>> Ummmmm ... you didn't break things, did you?  Specifically as far as old 
>> builds are concerned??  There is a reason why we have an older flex on 
>> that machine :(
> 
> It should be all right to update svr1 to something more recent.  We know
> that flex 2.5.33 or .35 will work for all supported release branches;
> people (and the buildfarm in particular) have been testing that for a
> long time.

I didn't actually replace the old flex - I just installed a newer one 
from ports in addition to the still existing one from the OS. Only the 
snapshot generation script for -HEAD got modified to actually look for 
that specific flex version.


Stefan

In response to

pgsql-www by date

Next:From: webmasterDate: 2009-07-16 14:00:00
Subject: PostgreSQL moderation report: 2009-7-16
Previous:From: Tom LaneDate: 2009-07-15 22:59:25
Subject: Re: stable snapshots...

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group