Skip site navigation (1) Skip section navigation (2)

Re: Upgrading our minimum required flex version for 8.5

From: "Kevin Grittner" <Kevin(dot)Grittner(at)wicourts(dot)gov>
To: <pgsql-hackers(at)postgreSQL(dot)org>,"Tom Lane" <tgl(at)sss(dot)pgh(dot)pa(dot)us>
Subject: Re: Upgrading our minimum required flex version for 8.5
Date: 2009-07-02 14:42:46
Message-ID: 4A4C811602000025000282B4@gw.wicourts.gov (view raw or flat)
Thread:
Lists: pgsql-hackers
Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us> wrote:
 
> so the new minimum supported version would probably be 2.5.33
> (2.5.31 was kinda broken for other reasons, and there was no
> 2.5.32).
> 
> Since 2.5.33 is now over three years old, this does not seem like an
> onerous requirement, but I thought I'd better ask if anyone has an
> objection?
 
You'd be causing problems for SuSE Enterprise users, like us:
 
kgrittn(at)CCDEV-DB:/etc/init.d> cat /etc/SuSE-release
SUSE Linux Enterprise Server 10 (x86_64)
VERSION = 10
PATCHLEVEL = 2
kgrittn(at)CCDEV-DB:/etc/init.d> flex --version
flex 2.5.31
 
Just how broken is the version we're using?
 
-Kevin

In response to

Responses

pgsql-hackers by date

Next:From: Dave PageDate: 2009-07-02 14:42:56
Subject: Re: First CommitFest: July 15th
Previous:From: Andrew DunstanDate: 2009-07-02 14:35:37
Subject: Re: Upgrading our minimum required flex version for 8.5

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group