Skip site navigation (1) Skip section navigation (2)

RPM package question

From: John Gardner <john(dot)gardner(at)tagish(dot)co(dot)uk>
To: pgsql-novice(at)postgresql(dot)org
Subject: RPM package question
Date: 2009-04-03 11:52:47
Message-ID: 49D5F88F.4050101@tagish.co.uk (view raw or flat)
Thread:
Lists: pgsql-novice
We've got an application to install on PostgreSQL 8.2 and the
requirements say "Please make sure that PL/pgsql and FuzzyStringMatch
library is installed."

Can anyone tell me which RPM packages contain these?

I have installed:

rpm -ivh postgresql-libs-8.2.12-1PGDG.rhel4.i386.rpm
rpm -ivh postgresql-contrib-8.2.12-1PGDG.rhel4.i386.rpm
rpm -ivh postgresql-8.2.12-1PGDG.rhel4.i386.rpm
rpm -ivh postgresql-contrib-8.2.12-1PGDG.rhel4.i386.rpm
rpm -ivh postgresql-server-8.2.12-1PGDG.rhel4.i386.rpm

I'd appreciate any advice.

Thanks

Responses

pgsql-novice by date

Next:From: Just E. MailDate: 2009-04-03 13:27:16
Subject: PostgreSQL GUI
Previous:From: John GardnerDate: 2009-04-03 11:47:16
Subject: Re: RPM for CentOS

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group