Skip site navigation (1) Skip section navigation (2)

Re: RPM for CentOS

From: John Gardner <john(dot)gardner(at)tagish(dot)co(dot)uk>
To: pgsql-novice(at)postgresql(dot)org
Subject: Re: RPM for CentOS
Date: 2009-04-03 11:47:16
Message-ID: 49D5F744.2050802@tagish.co.uk (view raw or flat)
Thread:
Lists: pgsql-novice
A. Kretschmer wrote:

>>
>> I am trying to install PostgreSQL on a CentOS 5.2 server. PostgreSQL 8.0 
>> comes packaged with CentOS. The latest version of PostgreSQL is 8.3.7. 
>> Since I am a novice, my preference is to install PostgreSQL which comes 
>> packaged with CentOS 5.2, although it is the older version of PostgreSQL.
> 
You can also try:

http://www.postgresql.org/ftp/binary/

In response to

pgsql-novice by date

Next:From: John GardnerDate: 2009-04-03 11:52:47
Subject: RPM package question
Previous:From: A. KretschmerDate: 2009-04-03 10:55:45
Subject: Re: RPM for CentOS

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group