Skip site navigation (1) Skip section navigation (2)

Re: contrib function naming, and upgrade issues

From: Andrew Dunstan <andrew(at)dunslane(dot)net>
To: Dave Page <dpage(at)pgadmin(dot)org>
Cc: Andrew Gierth <andrew(at)tao11(dot)riddles(dot)org(dot)uk>, Robert Haas <robertmhaas(at)gmail(dot)com>, Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>, Robert Treat <xzilla(at)users(dot)sourceforge(dot)net>, pgsql-hackers(at)postgresql(dot)org
Subject: Re: contrib function naming, and upgrade issues
Date: 2009-03-22 14:42:58
Message-ID: 49C64E72.1080703@dunslane.net (view raw or flat)
Thread:
Lists: pgsql-hackers

Dave Page wrote:
>
> I think using PACKAGE is a bad idea as it'll confuse people used to
> Oracle. MODULE perhaps?
>
>   


Right. We debated this extensively in the past. Module was the consensus 
name.

cheers

andrew

In response to

pgsql-hackers by date

Next:From: Andrew DunstanDate: 2009-03-22 14:59:15
Subject: Re: typedefs for indent
Previous:From: Alvaro HerreraDate: 2009-03-22 13:48:02
Subject: Re: contrib function naming, and upgrade issues

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group