Skip site navigation (1) Skip section navigation (2)

Re: pkgtool-installpkg and the with-pgsql=/path doesnt exist in slackware

From: Bob McConnell <rmcconne(at)lightlink(dot)com>
To:
Cc: pgsql-php(at)postgresql(dot)org
Subject: Re: pkgtool-installpkg and the with-pgsql=/path doesnt exist in slackware
Date: 2009-03-02 03:02:26
Message-ID: 49AB4C42.9070808@lightlink.com (view raw or flat)
Thread:
Lists: pgsql-php
L~4dPd ·dSdf0D wrote:
> Hi, I have slackware and my problem is con add "with-psql=path". In
> slackware i installen php and postgresql with pkgtool and installpkg and
> that tools doesn't have the prefix configuration or I don't know how to type
> on them.
> 
> SO, I cant communitate my PHP and my Postgres and apache.
> Thxz.
> 

MySQL is the configured database in the Slackware package tree. You 
can't install them if you want to use Postgres. On every version of 
Slackware I have installed, I have ignored all three packages during the 
install. Then I download the latest source kits for Apache, PHP, and 
Postgres; unpack them in /usr/local/src, configure them the way I want 
them and build from there. Yes, it's a major hassle, and it took me 
dozens of iterations over several months to figure out all of the 
inter-dependencies. But that's the only way I can get them installed 
with my choice of options instead of suffering with someone else's.

Bob McConnell
N2SPP

In response to

pgsql-php by date

Next:From: Jhonny Velasquez c.Date: 2009-03-05 15:48:17
Subject:
Previous:From: ChrisDate: 2009-03-02 02:53:20
Subject: Re: pkgtool-installpkg and the with-pgsql=/path doesnt exist in slackware

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group