Skip site navigation (1) Skip section navigation (2)

Re: BUG #4335: Error w/ PostgreSQL & EnterpriseDB Stack Builder

From: Craig Ringer <craig(at)postnewspapers(dot)com(dot)au>
To: Mary Kealey <mary(dot)t(dot)freesmeyer(at)jpmchase(dot)com>
Cc: pgsql-bugs(at)postgresql(dot)org
Subject: Re: BUG #4335: Error w/ PostgreSQL & EnterpriseDB Stack Builder
Date: 2008-07-31 01:11:05
Message-ID: 48911129.6080503@postnewspapers.com.au (view raw or flat)
Thread:
Lists: pgsql-bugs
Mary Kealey wrote:
> The following bug has been logged online:
> 
> Bug reference:      4335
> Logged by:          Mary Kealey
> Email address:      mary(dot)t(dot)freesmeyer(at)jpmchase(dot)com
> PostgreSQL version: 8.3
> Operating system:   Windows XP
> Description:        Error w/ PostgreSQL & EnterpriseDB Stack Builder
> Details: 
> 
> I launched PostgreSQL & EnterpriseDB Stack Builder and get the error "Failed
> to open the application list:  http://www.postgresql.org/applications.xml
> Error:  The URL specified could not be opened.

Do you have a software firewall? If so, is it configured to permit the
stack builder to access the Internet?

Are you behind a proxy server that might limit access to some files?

Did you do a tcpdump or use wireshark to record the network
communication between client and server? If not, consider doing so.

--
Craig Ringer

In response to

pgsql-bugs by date

Next:From: Pavel StehuleDate: 2008-07-31 09:27:01
Subject: Re: BUG #4336: Strange behaviour for to_ascii
Previous:From: Maxime CarbonneauDate: 2008-07-30 18:18:55
Subject: BUG #4336: Strange behaviour for to_ascii

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group