Skip site navigation (1) Skip section navigation (2)

bug #4662 (mingw) in 8.4 beta1

From: hernan gonzalez <hgonzalez(at)gmail(dot)com>
To: pgsql-hackers(at)postgresql(dot)org
Subject: bug #4662 (mingw) in 8.4 beta1
Date: 2009-04-27 02:14:08
Message-ID: 48692c2d0904261914k6aeeda74q753ad39d23317856@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-hackers
Postgresql 8.4 beta1 does not compile in win-XP3 because of the
already reported bug (#4662)
http://archives.postgresql.org/pgsql-bugs/2009-04/msg00142.php
http://archives.postgresql.org/pgsql-hackers/2008-11/msg00367.php

The patch mentioned in those posts fixed the problem for me

Hernán J. González

pgsql-hackers by date

Next:From: tomasDate: 2009-04-27 04:30:50
Subject: Re: RFE: Transparent encryption on all fields
Previous:From: Werner EchezuriaDate: 2009-04-27 01:03:42
Subject: Re: To know what a macro does

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group