Skip site navigation (1) Skip section navigation (2)

Re: BUG #4186: set lc_messages does not work

From: "Thomas H(dot)" <me(at)alternize(dot)com>
To: Dave Page <dpage(at)pgadmin(dot)org>
Cc: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>, pgsql-bugs(at)postgresql(dot)org
Subject: Re: BUG #4186: set lc_messages does not work
Date: 2008-05-29 11:23:21
Message-ID: 483E9229.7060008@alternize.com (view raw or flat)
Thread:
Lists: pgsql-bugspgsql-hackers
From: Dave Page <dpage(at)pgadmin(dot)org>
> On Thu, May 29, 2008 at 2:05 AM, Thomas H. <me(at)alternize(dot)com> wrote:
>> From: Thomas H. <me(at)alternize(dot)com>
>> i've just verified that the 8.3.1 msi version provided on postgres.org also
>> does NOT contain the "locale" folder & files. should i report this as a
>> separate bug/problem?
> 
> How exactly did you do that? My installation certainly has it. If
> memory serves, it's not installed by default (you have to select it in
> the feature list), but it's there alright.
> 

hmm by just clicking through the standard settings. i've seen now that 
the "national language support" is set to do not install by default. so 
it is a feature, not a bug, sorry.

i was under the obviously wrong impression a zip-file upgrade would be 
the same as an msi-upgrade.

- thomas



In response to

Responses

pgsql-hackers by date

Next:From: Dave PageDate: 2008-05-29 11:28:44
Subject: Re: BUG #4186: set lc_messages does not work
Previous:From: Guillaume SmetDate: 2008-05-29 08:41:48
Subject: Re: Upcoming back-branch update releases

pgsql-bugs by date

Next:From: Sam MasonDate: 2008-05-29 11:25:16
Subject: Re: BUG #4207: EXTRACT function
Previous:From: Magnus HaganderDate: 2008-05-29 08:34:14
Subject: Re: BUG #4186: set lc_messages does not work

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group