Skip site navigation (1) Skip section navigation (2)

Re: Windows test

From: Guillaume Lelarge <guillaume(at)lelarge(dot)info>
To: Dave Page <dpage(at)pgadmin(dot)org>
Cc: pgadmin-hackers(at)postgresql(dot)org
Subject: Re: Windows test
Date: 2008-05-12 20:18:09
Message-ID: 4828A601.30602@lelarge.info (view raw or flat)
Thread:
Lists: pgadmin-hackers
Dave Page a écrit :
> On Mon, May 12, 2008 at 3:01 PM, Guillaume Lelarge
> <guillaume(at)lelarge(dot)info> wrote:
>>
>> Can someone do a little test for me on Windows? Here it is:
>>
>>  * launch pgAdminIII
>>  * connect to a server
>>  * click on the second or third database (all but the first)
>>  * right click and choose "Refresh"
>>
>> Was your database replaced ? (only the node in pgAdminIII, not your real
>> database :) )
> 
> Refreshed, not replaced.
> 

OK, thanks.

>> And was it replaced by the first database on the objects navigator ?
> 
> No.
> 
>> (it keeps doing this for me on Linux (Kubuntu), only with the database
>> object nodes)
> 
> What about other Linuxes? What svn rev? (I just tested svn trunk btw).
> 

I tested 1.8 and latest trunk. They both report the same issue. I'll try 
on another linux box.

Thanks for testing.


-- 
Guillaume.
  http://www.postgresqlfr.org
  http://dalibo.com

In response to

pgadmin-hackers by date

Next:From: svnDate: 2008-05-13 13:11:51
Subject: SVN Commit by dpage: r7287 - trunk/pgadmin3/pkg/mac
Previous:From: Dave PageDate: 2008-05-12 19:49:25
Subject: Re: Windows test

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group