Skip site navigation (1) Skip section navigation (2)

Re: New problem with the latest Kubuntu

From: Guillaume Lelarge <guillaume(at)lelarge(dot)info>
To: Dave Page <dpage(at)pgadmin(dot)org>
Cc: pgadmin-hackers(at)postgresql(dot)org
Subject: Re: New problem with the latest Kubuntu
Date: 2008-05-01 20:54:26
Message-ID: 481A2E02.8000609@lelarge.info (view raw or flat)
Thread:
Lists: pgadmin-hackers
Guillaume Lelarge a écrit :
> Dave Page a écrit :
> [...]
>>>  (FYI, it applies great on the 1.8 branch)
>>
>> I'm more hesitant to apply it there in case it breaks something. Can
>> we just silence the compiler warning - or are you and others on the
>> list more confident than I? :-)
>>
> 
> I'm not that much confident. Tonight, I'll try to look at how I can 
> silence the compiler warning (command line option or something like that).
> 

I don't find any. Perhaps we can wait a bit. If nobody asks for it, 
there's no urgent need. It'll give us time to test the dev release with 
my latest commit.


-- 
Guillaume.
  http://www.postgresqlfr.org
  http://dalibo.com

In response to

Responses

pgadmin-hackers by date

Next:From: Dave PageDate: 2008-05-02 07:49:11
Subject: Re: New problem with the latest Kubuntu
Previous:From: svnDate: 2008-05-01 20:23:39
Subject: SVN Commit by dpage: r7251 - in branches/REL-1_8_0_EDB/pgadmin3: . pgadmin/frm

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group