Skip site navigation (1) Skip section navigation (2)

Re: 2 errors when accessing schema->public

From: Dave Page <dpage(at)postgresql(dot)org>
To: Horacio de Oro <hgdeoro(at)gmail(dot)com>
Cc: pgadmin-hackers(at)postgresql(dot)org
Subject: Re: 2 errors when accessing schema->public
Date: 2007-12-10 13:52:01
Message-ID: 475D4481.5090003@postgresql.org (view raw or flat)
Thread:
Lists: pgadmin-hackers
Horacio de Oro wrote:
> Hi!
> I've installed PGadmin III 1.6.3 (downloaded from the pgadmin site) for
> working with PostgreSql 8.3beta4. When going to "Schemas -> public" for
> the first time, or when doing a "refresh" on "Schemas -> public" I get 2
> errors:

pgAdmin 1.6.x doesn't support PostgreSQL 8.3.x. Upgrade to 1.8.

Regards, Dave.

In response to

pgadmin-hackers by date

Next:From: Dave PageDate: 2007-12-10 13:56:54
Subject: Re: Submitting cursored query support, docs, etc
Previous:From: Kalle HallivuoriDate: 2007-12-10 13:21:15
Subject: Re: Submitting cursored query support, docs, etc

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group