Skip site navigation (1) Skip section navigation (2)

Re: BUG #3727: error in registering the downloaded postgresql(v 7.0 and later) driver

From: Heikki Linnakangas <heikki(at)enterprisedb(dot)com>
To: mayuri <mayutambe2007(at)rediffmail(dot)com>
Cc: pgsql-bugs(at)postgresql(dot)org
Subject: Re: BUG #3727: error in registering the downloaded postgresql(v 7.0 and later) driver
Date: 2007-11-07 09:42:33
Message-ID: 47318889.7090902@enterprisedb.com (view raw or flat)
Thread:
Lists: pgsql-bugs
mayuri wrote:
> I have register the postgreSQL (V 7.0 and later) driver in netbeans5.5.The
> driver supports but add the coding level while registering driver it give me
> error that org.postgresql.driver is not exist.

Class names are case-sensitive. It should be "org.postgresql.Driver", 
note the capital D.

If that's not the problem, you probably don't have the Postgres driver 
jar in the right place.

-- 
   Heikki Linnakangas
   EnterpriseDB   http://www.enterprisedb.com

In response to

pgsql-bugs by date

Next:From: Mathias PalmDate: 2007-11-07 12:15:40
Subject: wrong results at using ltree
Previous:From: mayuriDate: 2007-11-07 06:12:59
Subject: BUG #3727: error in registering the downloaded postgresql(v 7.0 and later) driver

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group