Skip site navigation (1) Skip section navigation (2)

Re: RC2 needed?

From: Magnus Hagander <magnus(at)hagander(dot)net>
To: Dave Page <dpage(at)postgresql(dot)org>
Cc: Heikki Linnakangas <heikki(at)enterprisedb(dot)com>, Guillaume Lelarge <guillaume(at)lelarge(dot)info>, pgadmin-hackers <pgadmin-hackers(at)postgresql(dot)org>
Subject: Re: RC2 needed?
Date: 2007-10-15 16:52:47
Message-ID: 47139ADF.6070503@hagander.net (view raw or flat)
Thread:
Lists: pgadmin-hackers
Dave Page wrote:
> Heikki Linnakangas wrote:
>> Dave Page wrote:
>>> Heikki Linnakangas wrote:
>>>>> Thanks. Just tried 7.3 here but it won't build on my Mac :-(
>>>> I can try 7.3, but you'll have to tell me what to test.
>>> Thanks Heikki.
>>>
>>> - Create a postgres database (to avoid cluttering template1)
>>>
>>> - Run pgagent.sql (should be in xtra/pgagent in the pgadmin source tree)
>>> in that database.
>> That step failed:
>>
>> ERROR:  Function array_upper(boolean[], integer) does not exist
>>         Unable to identify a function that satisfies the given argument
>> types
>>         You may need to add explicit typecasts
>>
> 
> :-)
> 
> That shows how many folks are using pgagent with 7.3 - that's been there
> since at least April 2005!
> 
> I'm inclined to just say we don't support pgAgent on 7.3.

Agreed, in case you actually wanted a second opinion on that.

//Magnus

In response to

pgadmin-hackers by date

Next:From: svnDate: 2007-10-15 16:59:23
Subject: SVN Commit by guillaume: r6747 - trunk/pgadmin3/i18n/pl_PL
Previous:From: Guillaume LelargeDate: 2007-10-15 16:18:28
Subject: Re: RC2 needed?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group