Skip site navigation (1) Skip section navigation (2)

Re: RC2 needed?

From: Dave Page <dpage(at)postgresql(dot)org>
To: Guillaume Lelarge <guillaume(at)lelarge(dot)info>
Cc: Heikki Linnakangas <heikki(at)enterprisedb(dot)com>, Magnus Hagander <magnus(at)hagander(dot)net>, pgadmin-hackers <pgadmin-hackers(at)postgresql(dot)org>
Subject: Re: RC2 needed?
Date: 2007-10-15 15:03:47
Message-ID: 47138153.20807@postgresql.org (view raw or flat)
Thread:
Lists: pgadmin-hackers
Guillaume Lelarge wrote:
> First, you'll need to install some stuff :
>  * create a postgres database ;
>  * change the pgagent.sql file (there's a dollar quote function that
>    disallow it to be used where pre-8.0 release) ;
>  * launch pgagent like this :
>    pgagent hostaddr=IP_ADDR dbname=postgres

There's no need to run pgagent itself. All the changed code is in pgAdmin.

> Then
>  * launch pgAdmin
>  * create a job (http://www.pgadmin.org/docs/dev/pgagent-jobs.html)
> 
> To be honest, I don't find the pgagent interface when I use my 7.4 and
> 8.1 cluster. This will take more time than I first thought.

Make sure you run the SQL file in the maintenance DB.

/D


In response to

Responses

pgadmin-hackers by date

Next:From: Heikki LinnakangasDate: 2007-10-15 15:15:24
Subject: Re: RC2 needed?
Previous:From: Guillaume LelargeDate: 2007-10-15 15:01:41
Subject: Re: RC2 needed?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group