Skip site navigation (1) Skip section navigation (2)

Re: RC2 needed?

From: Dave Page <dpage(at)postgresql(dot)org>
To: Heikki Linnakangas <heikki(at)enterprisedb(dot)com>
Cc: Guillaume Lelarge <guillaume(at)lelarge(dot)info>, Magnus Hagander <magnus(at)hagander(dot)net>, pgadmin-hackers <pgadmin-hackers(at)postgresql(dot)org>
Subject: Re: RC2 needed?
Date: 2007-10-15 14:51:22
Message-ID: 47137E6A.9000105@postgresql.org (view raw or flat)
Thread:
Lists: pgadmin-hackers
Heikki Linnakangas wrote:
>> Thanks. Just tried 7.3 here but it won't build on my Mac :-(
> 
> I can try 7.3, but you'll have to tell me what to test.

Thanks Heikki.

- Create a postgres database (to avoid cluttering template1)

- Run pgagent.sql (should be in xtra/pgagent in the pgadmin source tree)
in that database.

- Start a build of pgAdmin SVN-trunk.

- Add a new server, using the postgres database as the maintenance db in
the server dialogue.

- Connect to the server and under the server node alongside databases
and roles etc. you should see a 'Jobs' node. You shouldn't have got any
SQL errors at this point!

- Right-click Jobs, and try adding a simple job with a step and a schedule.

- Try refreshing the Jobs node a couple of times.

/D

In response to

Responses

pgadmin-hackers by date

Next:From: Guillaume LelargeDate: 2007-10-15 15:01:41
Subject: Re: RC2 needed?
Previous:From: Heikki LinnakangasDate: 2007-10-15 14:35:45
Subject: Re: RC2 needed?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group