Skip site navigation (1) Skip section navigation (2)

Re: Redhat 4.0

From: Dave Page <dpage(at)postgresql(dot)org>
To: Jay Morris <Jay(dot)Morris(at)noaa(dot)gov>
Cc: pgadmin-support(at)postgresql(dot)org
Subject: Re: Redhat 4.0
Date: 2007-08-17 07:58:00
Message-ID: 46C55508.60501@postgresql.org (view raw or flat)
Thread:
Lists: pgadmin-support
Jay Morris wrote:
> Does the PGAmin utility work for RedHat 4.2  If so which version should
> I download

Redhat 4.2 first shipped over 10 years ago(!) -
http://www.redhat.com/about/presscenter/1997/press_jul2197.html. I have
little doubt that our RPMs won't work with such an ancient version, and
to be honest, I doubt you'll even be able to compile from source due to
the old versions of GTK etc. that are likely to be in that distro.

Is there any reason you cannot use something a little more modern? There
must be literally hundreds of thousands of bugs fixed since then.

Regards, Dave

In response to

  • Redhat 4.0 at 2007-08-16 20:24:12 from Jay Morris

Responses

pgadmin-support by date

Next:From: Dave PageDate: 2007-08-17 09:38:55
Subject: Re: No indication of activity during count
Previous:From: Jay MorrisDate: 2007-08-16 20:24:12
Subject: Redhat 4.0

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group