Skip site navigation (1) Skip section navigation (2)

FW: [HACKERS] Problem on AIX with current

From: "Zeugswetter Andreas SB SD" <ZeugswetterA(at)spardat(dot)at>
To: <pgsql-patches(at)postgresql(dot)org>
Cc: "Bruce Momjian" <pgman(at)candle(dot)pha(dot)pa(dot)us>
Subject: FW: [HACKERS] Problem on AIX with current
Date: 2001-10-16 08:48:08
Message-ID: (view raw or whole thread)
Lists: pgsql-patches
> Patch rejected, please resubmit:
> CLOBBER does not work with AIX5L, nor CHANGE_ARGV. (SETPROCTITLE,
> PSTAT and PS_STRINGS can not be used since AIX5L does not have
> appropreate header files).

Mail from Tatsuo:
> To make sure I did everything correctly, I cvsed fresh sources and
> applied your patches again. The result: It works fine! I don't know
> why, but I must have done something wrong.:-< Sorry for the wrong
> info. Bruce, please apply the patches.

Same patch resent a second time, it is good, so please apply,
I thought that was clear from the discussion, and since the snapshots 
were broken, I only realized now :-(


Attachment: ps_status.patch
Description: application/octet-stream (1.4 KB)


pgsql-patches by date

Next:From: Marc G. FournierDate: 2001-10-16 12:06:26
Subject: Re: IPv6 Support for INET/CIDR types.
Previous:From: Tom LaneDate: 2001-10-16 04:27:10
Subject: Re: Showing index details with \d on psql

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group