Skip site navigation (1) Skip section navigation (2)

Re: Yum Update Errors

From: Bruce Hyatt <brucejhyatt(at)yahoo(dot)com>
To: Devrim GÜNDÜZ <devrim(at)gunduz(dot)org>
Cc: pgsql-novice(at)postgresql(dot)org
Subject: Re: Yum Update Errors
Date: 2009-06-08 13:35:39
Message-ID: 46560.50226.qm@web34404.mail.mud.yahoo.com (view raw or flat)
Thread:
Lists: pgsql-novice
--- On Sun, 6/7/09, Devrim GÜNDÜZ <devrim(at)gunduz(dot)org> wrote:

> Bruce Hyatt wrote:
> > The only thing I can think of is that there's some
> conflict with the
> > version requirements of postgresal 8.3 and CentOS 4.7
> for php, perl
> > and mod_auth.
> 
> compat-postgresql-libs-3 provides that requirement.
> 
> I could install those packages to my test environment (32
> and 64 bit)
> just fine -- and I don't have any idea why libpq3 is
> missing... 
> -- 

It's NOT missing. That's what has me baffled. It's in /usr/lib. I also have libpq5 there. Could that be causing the problem? As I recall, you run into problems with RPMs when two different packages need two different versions of a library. I think you have to use a static library for one of them.

Could this be my problem?

Bruce


      

Responses

pgsql-novice by date

Next:From: Tom LaneDate: 2009-06-08 13:38:24
Subject: Re: Yum Update Errors
Previous:From: Anirban PalDate: 2009-06-08 08:28:47
Subject: Re: Why lots of temp schemas are being created

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group