Skip site navigation (1) Skip section navigation (2)

Re: RHEL4 RPM packages

From: John R Pierce <pierce(at)hogranch(dot)com>
To: Guillaume Smet <guillaume(dot)smet(at)gmail(dot)com>
Cc: Devrim GÜNDÜZ <devrim(at)commandprompt(dot)com>, pgsql-bugs(at)postgresql(dot)org
Subject: Re: RHEL4 RPM packages
Date: 2007-04-11 09:51:35
Message-ID: 461CAFA7.2060400@hogranch.com (view raw or flat)
Thread:
Lists: pgsql-bugs
Guillaume Smet wrote:
>
> But you only need the compat package with libpq.so.3 to install 8.1
> and 8.2 on RHEL 4.


but, again, I only see the compat -4 here...  no -3.
http://www.postgresql.org/ftp/binary/v8.2.3/linux/rpms/redhat/rhel-es-4/


the 8.2.1 equiv of that path has a comment thats flat wrong too, that 
libpq.so.4 shipped with RHEL4...



In response to

pgsql-bugs by date

Next:From: Tom LaneDate: 2007-04-11 14:50:29
Subject: Re: setseed accepts bad seeds
Previous:From: Guillaume SmetDate: 2007-04-11 09:34:11
Subject: Re: RHEL4 RPM packages

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group