Skip site navigation (1) Skip section navigation (2)

Re: Fedora package status for 1.6.3 and above

From: Dave Page <dpage(at)postgresql(dot)org>
To: "Florian G(dot) Pflug" <fgp(at)phlo(dot)org>
Cc: Devrim GÜNDÜZ <devrim(at)CommandPrompt(dot)com>, pgadmin-hackers <pgadmin-hackers(at)postgresql(dot)org>
Subject: Re: Fedora package status for 1.6.3 and above
Date: 2007-03-29 07:50:35
Message-ID: 460B6FCB.8090907@postgresql.org (view raw or flat)
Thread:
Lists: pgadmin-hackers
Florian G. Pflug wrote:
> Dave Page wrote:
> What would a sensible version of libc be to require? I've installed
> debian woody into a chroot, but noticed that the newest gcc it includes
> is 3.0 - which is pretty acient, and might cause trouble with wx
> or pgadmin.
> 
> OTOH, debian sarge contains libc 2.3, not 2.2 like woody. I'm not sure
> how many peopel still run distros without libc 2.3...
> 
> Any ideas? Do you guys think that compiling wx+pgadmin3 with gcc 3.0
> will work?

No idea - we use 3.4.2 iirc on developer.pgadmin.org, so 3.x is
definitely feasible. Easiest way is to just give it a go!

Regards, Dave.


In response to

pgadmin-hackers by date

Next:From: svnDate: 2007-03-29 08:54:23
Subject: SVN Commit by hiroshi: r6135 - in trunk/pgadmin3/debugger: . include
Previous:From: Dave PageDate: 2007-03-29 07:45:20
Subject: Re: odd explain diagram in head versions

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group