Skip site navigation (1) Skip section navigation (2)

Re: about ssleay32.lib

From: Dave Page <dpage(at)postgresql(dot)org>
To: 权宗亮 <quanzongliang(at)gmail(dot)com>
Cc: pgadmin-support <pgadmin-support(at)postgresql(dot)org>
Subject: Re: about ssleay32.lib
Date: 2007-03-27 09:25:51
Message-ID: 4608E31F.2040108@postgresql.org (view raw or flat)
Thread:
Lists: pgadmin-support
权宗亮 wrote:
> hi!
> 
> When compile debugger I got:
> LINK : fatal error LNK1104: cannot open file 'ssleay32.lib'
> How to get 'ssleay32.lib'?

Thats a mistake - the debugger doesn't need to link directly
withOpenSSL. I've fixed that in SVN.

> 
> 
> wxWidgets 2.8.3 had been released. Should I upgrade it?
> Now I still use 2.8.0
> 

I'm on 2.8.2 - seems that 2.8.3 is really new as the changelog hasn't
even reached the SourceForge
mirrors. There was no specific reason for me to upgrade from 2.8.0
except to test 2.8.2

Regards, Dave


In response to

Responses

pgadmin-support by date

Next:From: 权宗亮Date: 2007-03-27 09:44:00
Subject: Re: about ssleay32.lib
Previous:From: Dave PageDate: 2007-03-27 08:54:29
Subject: Re: bug in edit grid

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group