Skip site navigation (1) Skip section navigation (2)

Re: update php 4.3 to 5.2

From: "Andy Shellam (Mailing Lists)" <andy(dot)shellam-lists(at)mailnetwork(dot)co(dot)uk>
To: enzovenegas(at)mixmail(dot)com
Cc: "pgsql-php(at)postgresql(dot)org" <pgsql-php(at)postgresql(dot)org>
Subject: Re: update php 4.3 to 5.2
Date: 2007-02-20 16:22:01
Message-ID: (view raw or whole thread)
Lists: pgsql-php
This is not a PostgreSQL problem.  This list is for help using 
PostgreSQL from PHP.

Try here:


enzo venegas palacios wrote:
> hi, need update from php 4.3.1 to 5.2.1 and dont work, i changes the code
> oh httpd.conf file for this:
> ScriptAlias /php/ "C:/Archivos de programa/PHP/"
> AddType application/x-httpd-php .php
> Action application/x-httpd-php "C:/Archivos de programa/PHP/php.exe"
> with the new path, and the error.log (apache) display:
> Invalid URI in request GET /rem/archivo.php HTTP/1.1
> i dont know what is the problem, please hlep
> sorry my english
> enzo

In response to

pgsql-php by date

Next:From: sahaanaa subhaDate: 2007-02-21 11:47:22
Subject: problem using php
Previous:From: enzo venegas palaciosDate: 2007-02-19 21:35:45
Subject: update php 4.3 to 5.2

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group