Skip site navigation (1) Skip section navigation (2)

Re: pgAdmin3 1.6.2

From: Dave Page <dpage(at)postgresql(dot)org>
To: researcher(at)safe-mail(dot)net, pgadmin-support(at)postgresql(dot)org
Subject: Re: pgAdmin3 1.6.2
Date: 2007-02-11 10:25:57
Message-ID: 45CEEF35.5060709@postgresql.org (view raw or flat)
Thread:
Lists: pgadmin-support
researcher(at)safe-mail(dot)net wrote:
> Hi Dave,
> 
> Thank you for your prompt response. I have found the module for download at
> 
> http://www.nabble.com/Adminpack-contrib-module-t1559450.html
> 
> So, I have downloaded to some folder. I got a bit lost because I did not find any information into which directory or where I should put the. So, anyway, I 'untared' and tied to run the command in the terminal window but also got the error messages (as somehow expected):
> 
> sh-2.05b$ make USE_PGXS=1
> make: *** No targets specified and no makefile found.  Stop.
> sh-2.05b$ make USE_PGXS=1 install
> make: *** No rule to make target `install'.  Stop.
> 
> Where should I put the file?

Adminpack is included with PostgreSQL 8.2.x. You just need to build it 
and install it from your PostgreSQL source tree, and run the resulting 
SQL script against the postgres database.

Regards, Dave

pgadmin-support by date

Next:From: ClodoaldoDate: 2007-02-11 13:15:09
Subject: Error configuring 1.6.3
Previous:From: Christopher BrowneDate: 2007-02-11 05:18:23
Subject: Re: Password Policy

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group