Skip site navigation (1) Skip section navigation (2)

wxWidgets/pgAdmin3 conforms to section 508 accessibility requirements?

From: Dhanaraj M <Dhanaraj(dot)M(at)Sun(dot)COM>
To: Dave Page <dpage(at)postgresql(dot)org>
Cc: pgadmin-hackers(at)postgresql(dot)org
Subject: wxWidgets/pgAdmin3 conforms to section 508 accessibility requirements?
Date: 2006-12-21 06:16:23
Message-ID: 458A26B7.2080106@sun.com (view raw or flat)
Thread:
Lists: pgadmin-hackers
Hi Dave

I like to know whether wxWidgets/pgAdmin3 conforms to section 508 
accessibility requirements
for handicapped persons (blind, partialy sighted, limited use of hands, 
etc.)

pgadmin3-1.6.1/xtra/wx-build/setup0-msw-2.8.h
 #define wxUSE_ACCESSIBILITY 0

Is this feature disabled in pgadmin3?
In case pgadmin3 supports this features, does it support in Solaris also?
(I read that Windows completely supports this feature, whereas *nix 
partially supports.)
Is there any online documents that I can look at?

Thanks
Dhanaraj

In response to

Responses

pgadmin-hackers by date

Next:From: Guillaume LelargeDate: 2006-12-21 06:34:20
Subject: Re: Localization of the Documentation into pt-BR
Previous:From: Henrique P MachadoDate: 2006-12-21 02:47:07
Subject: Localization of the Documentation into pt-BR

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group