Skip site navigation (1) Skip section navigation (2)

Re: problems compiling PGAdmin III 1.6.1 with

From: Dave Page <dpage(at)postgresql(dot)org>
To: Christian(dot)Strobl(at)dlr(dot)de
Cc: pgadmin-support(at)postgresql(dot)org
Subject: Re: problems compiling PGAdmin III 1.6.1 with
Date: 2006-12-07 09:18:49
Message-ID: 4577DC79.7020605@postgresql.org (view raw or flat)
Thread:
Lists: pgadmin-support
Christian(dot)Strobl(at)dlr(dot)de wrote:

> that worked fine. but now if i make install i get 
> 
> /usr/bin/ld: cannot find -lcrypto 
> 
> is that a ssl-problem?

Guess so - you'll need to figure out what package it comes with on 
Ubuntu and install it.

Regards, Dave.

In response to

pgadmin-support by date

Next:From: Laurent ROCHEDate: 2006-12-07 09:45:41
Subject: Re : Re : No text for error messages only numbers
Previous:From: Christian.StroblDate: 2006-12-07 09:11:16
Subject: Re: problems compiling PGAdmin III 1.6.1 with ubuntu 6.06

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group