Skip site navigation (1) Skip section navigation (2)

Re: wxWidgets default version

From: "Florian G(dot) Pflug" <fgp(at)phlo(dot)org>
To: Dave Page <dpage(at)postgresql(dot)org>
Cc: pgadmin-hackers <pgadmin-hackers(at)postgresql(dot)org>
Subject: Re: wxWidgets default version
Date: 2006-11-20 13:11:48
Message-ID: 4561A994.6020902@phlo.org (view raw or flat)
Thread:
Lists: pgadmin-hackers
Dave Page wrote:
> The wxWidgets default version used by pgAdmin is now 2.8. If you're 
> building pgAdmin >1.6.0 on Mac or *nix, you'll need to upgrade to 
> wxWidgets 2.8.0-rc1, or add the --with-wx-version=2.7 configure option 
> to your build process.

So for the stable 1.6 branch, wx 2.7 is the correct version to use, and
for head it's 2.8? Or is 2.8 the version of choice even for the 1.6 branch?

greetings, Florian Pflug

In response to

Responses

pgadmin-hackers by date

Next:From: Dave PageDate: 2006-11-20 13:13:23
Subject: Re: wxWidgets default version
Previous:From: Dave PageDate: 2006-11-20 11:57:34
Subject: wxWidgets default version

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group