Skip site navigation (1) Skip section navigation (2)

Re: upgrade problem with driver postgresql-8.1-407.jdbc3.jar

From: David Gagnon <dgagnon(at)siunik(dot)com>
To: Oliver Jowett <oliver(at)opencloud(dot)com>
Cc: pgsql-jdbc(at)postgresql(dot)org
Subject: Re: upgrade problem with driver postgresql-8.1-407.jdbc3.jar
Date: 2006-09-06 20:31:01
Message-ID: 44FF3005.6080101@siunik.com (view raw or flat)
Thread:
Lists: pgsql-jdbc
Is that a bug then since this way working with the 7.4 jdbc driver ?  
Any idea why it stops working ?

Thanks for the help!
Regards
/David

Oliver Jowett wrote:
> David Gagnon wrote:
>
>> I started having syntax error with the new driver and cannot find 
>> where is the problem. Here is the log:
>
>> 2006-09-06 09:48:20 LOG:  statement: PREPARE <unnamed> AS           
>> COPY vd (VDVSSRC, VDVSNUM, VDKEY, VDDATA)         FROM $1
>
> Unfortunately that means you are using a ? placeholder in a location 
> where the server-side SQL grammar doesn't allow a parameter. You will 
> have to construct the query by hand yourself rather than using ?.
>
> -O
>
>
>
> .
>



In response to

Responses

pgsql-jdbc by date

Next:From: Oliver JowettDate: 2006-09-06 20:32:03
Subject: Re: upgrade problem with driver postgresql-8.1-407.jdbc3.jar
Previous:From: Oliver JowettDate: 2006-09-06 20:14:10
Subject: Re: Moving to pgfoundry

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group