Skip site navigation (1) Skip section navigation (2)

Re: Dependency problems with 8.02.0100 (was Latest ODBC driver?)

From: Hiroshi Inoue <inoue(at)tpf(dot)co(dot)jp>
To: Mark Morgan Lloyd <markMLl(dot)pgsql-odbc(at)telemetry(dot)co(dot)uk>
Cc: pgsql-odbc(at)postgresql(dot)org
Subject: Re: Dependency problems with 8.02.0100 (was Latest ODBC driver?)
Date: 2006-09-02 00:41:55
Message-ID: 44F8D353.7030204@tpf.co.jp (view raw or flat)
Thread:
Lists: pgsql-odbc
Mark Morgan Lloyd wrote:
>> AAAAHHHHHH I SHOULDN'T HAVE DONE THAT...............
>>     
>
> Well I think that localises the problem a bit :-)
>
> The 8.01 driver defaults to preferring SSL, while 8.02 defaults to disabling it.
>
> If 8.02 connects to the v7 or v8 servers with SSL disabled then the result is
> the error dialogues and logs in the last message.
>   

I've changed the code a little and uploaded the snapshot dll.
Please retry the SSL disabled mode if you have time.

> If 8.02 connects to the v7 server with SSL allowed it appears to progress past
> the authentication but then sits there without memory usage exploding. I'll grab
> a log in case it's significant.
>
> If 8.02 connects to the v8 server with SSL allowed then as soon as I think
> nothing's happening and turn away memory usage explodes. This time I caught it
> before the system started thrashing and terminated the process from Task
> Manager.

I have no idea why the memory usage explode occurs.
Please try UseDeclarefetch mode first.

regards,
Hiroshi Inoue


In response to

Responses

pgsql-odbc by date

Next:From: Dave PageDate: 2006-09-02 07:38:45
Subject: Re: Dependency problems with 8.02.0100 (was Latest ODBC driver?)
Previous:From: Mark Morgan LloydDate: 2006-09-01 21:10:13
Subject: Re: Dependency problems with 8.02.0100 (was Latest ODBC driver?)

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group