Skip site navigation (1) Skip section navigation (2)

Re: Latest ODBC driver?

From: Mark Morgan Lloyd <markMLl(dot)pgsql-odbc(at)telemetry(dot)co(dot)uk>
To: pgsql-odbc(at)postgresql(dot)org
Subject: Re: Latest ODBC driver?
Date: 2006-08-27 08:44:33
Message-ID: (view raw or whole thread)
Lists: pgsql-odbc
"Joshua D. Drake" wrote:
> Mark Morgan Lloyd wrote:
> > What's the current version please and where do I find it? Last time I asked this
> > question I was pointed at which still seems
> > to be at 8.01.0200- I've spent most of the day trying to roll that out and had
> > enormous problems once it hits production quantities of data.
> You could try ODBCng:

I was tempted, but after nine hours solid work I decided that the best thing to
do was back out and revert to the old server. I'm afraid I'm very disgruntled
over this, the work has to be done on a Saturday and in the UK Monday (tomorrow)
is a holiday.

OK, subsidiary question: what are the prerequisites for the ODBC and ODBCng
drivers? I find the systems hare are still on ODBC 3.0 despite being NT4 SP6a.

Mark Morgan Lloyd
markMLl .AT. .DOT. uk

[Opinions above are the author's, not those of his employers or colleagues]

In response to


pgsql-odbc by date

Next:From: Hiroshi InoueDate: 2006-08-27 09:10:34
Subject: Re: Latest ODBC driver?
Previous:From: Mark Morgan LloydDate: 2006-08-26 23:27:31
Subject: Latest ODBC driver?

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group