Skip site navigation (1) Skip section navigation (2)

Re: How to upgrade Centos 4.3 to PHP 5.1 and Postgresql 8.1

From: Chris <dmagick(at)gmail(dot)com>
To: Richmond Dyes <rhdyes(at)gmail(dot)com>
Cc: pgsql-php(at)postgresql(dot)org
Subject: Re: How to upgrade Centos 4.3 to PHP 5.1 and Postgresql 8.1
Date: 2006-07-28 07:13:48
Message-ID: 44C9B92C.4070509@gmail.com (view raw or flat)
Thread:
Lists: pgsql-php
Richmond Dyes wrote:
> 
> 
> On 7/27/06, *Chris* <dmagick(at)gmail(dot)com <mailto:dmagick(at)gmail(dot)com>> wrote:
> 
>     Richmond Dyes wrote:
>      > I am having a hard time upgrading my Centos 4.2 server to use PHP 5.1
>      > and Postgresql 8.1.  Has anyone done this?
> 
>     That's based on redhat or fedora isn't it (can't remember which)...
> 
>     Are you using the packages or compiling your own source?
> 
>     What problems are you having exactly?
>     It is based on  Redhat AS4. I tried to upgrade it using the rpms and
>     I can't get the php to upgrade the server.  So I wiped it and am
>     starting all over again. I would rather use rpms

and the errors are.... ??

-- 
Postgresql & php tutorials
http://www.designmagick.com/



In response to

Responses

pgsql-php by date

Next:From: Richmond DyesDate: 2006-07-28 15:30:39
Subject: Re: How to upgrade Centos 4.3 to PHP 5.1 and Postgresql 8.1
Previous:From: Richmond DyesDate: 2006-07-28 04:56:45
Subject: Re: How to upgrade Centos 4.3 to PHP 5.1 and Postgresql 8.1

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group