Skip site navigation (1) Skip section navigation (2)

Re: PG on zeta 1.0

From: Mark Campbell <mark(dot)campbell(at)ucs-software(dot)co(dot)za>
To: sam karush <sk418(at)rivah(dot)net>
Cc: pgsql-novice(at)postgresql(dot)org
Subject: Re: PG on zeta 1.0
Date: 2006-05-23 09:59:10
Message-ID: 4472DCEE.40100@ucs-software.co.za (view raw or flat)
Thread:
Lists: pgsql-novice
Hi

Would you not have to start the postmaster with the "-i" switch to allow 
TCP/IP connections to the DB?

Regards

Mark Campbell


Confidentiality Notice: http://ucs.co.za/conf.html



sam karush wrote:
> > > $  ./pg_ctl -D /boot/home/database -l logfile start
> > > postmaster starting
> > > 
> > the output is going to the logfile.  Can you take off the "-l logfile"
> > part and send the list the error message for that portion.
> > > Attempts to login with phpPgAdmin fail.
> > so, it is running, but you just can't connect?
> > > 
>  
>  
>  Well, I have managed to get PG running. I had to copy the file 
> boot/zeta/etc/hosts-sample,  save as 'hosts',  and add the line:
>  
> 127.0.0.1  localhost
>  
>  Now PG starts reliably. I still can't connect with phpPgAdmin, but a 
> quick trip through the archives of that group shows that to be a very 
> common problem, with no concrete solution.
>  

In response to

pgsql-novice by date

Next:From: sam karushDate: 2006-05-23 10:09:07
Subject: Re: PG on zeta 1.0
Previous:From: sam karushDate: 2006-05-23 09:56:07
Subject: Re: PG on zeta 1.0

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group