Skip site navigation (1) Skip section navigation (2)

Re: Commits 5097(1.4 branch) and 5096(trunk) break

From: Andreas Pflug <pgadmin(at)pse-consulting(dot)de>
To: "Florian G(dot) Pflug" <fgp(at)phlo(dot)org>
Cc: pgadmin-hackers <pgadmin-hackers(at)postgresql(dot)org>
Subject: Re: Commits 5097(1.4 branch) and 5096(trunk) break
Date: 2006-04-29 16:01:21
Message-ID: 44538DD1.3050804@pse-consulting.de (view raw or flat)
Thread:
Lists: pgadmin-hackers
Florian G. Pflug wrote:
> Hi
>
> Starting from revisions 5097 (for 1.4) and 5096 (trunk) the OSX build 
> failes for me. Seems like ::GetLastError() is undefined when using
> wxMac 2.6.2. Any ideas?
>
Man, you really should upgrade your operating system to a compatible 
one... :-)

GetLastError is a win32 api call, needs to be removed.

Regards,
Andreas

In response to

Responses

pgadmin-hackers by date

Next:From: Dave PageDate: 2006-04-29 17:15:26
Subject: Re: Commits 5097(1.4 branch) and 5096(trunk) break
Previous:From: Florian G. PflugDate: 2006-04-29 13:22:10
Subject: Commits 5097(1.4 branch) and 5096(trunk) break the OSX build

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group