Skip site navigation (1) Skip section navigation (2)

psqlODBC-Driver Test, ok and closed

From: Johann Zuschlag <zuschlag2(at)online(dot)de>
To: Ludek Finstrle <luf(at)pzkagis(dot)cz>
Cc: inoue(at)tpf(dot)co(dot)jp, dpage(at)vale-housing(dot)co(dot)uk, pgsql-odbc(at)postgresql(dot)org
Subject: psqlODBC-Driver Test, ok and closed
Date: 2006-03-29 18:16:59
Message-ID: 442ACF1B.3040200@online.de (view raw or flat)
Thread:
Lists: pgsql-odbc
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
Hi Luv,<br>
Hi Hiroshi,<br>
Hi Dave,<br>
<br>
I'm sorry, but I made a mistake during my last tests.<br>
<blockquote cite="mid20060329153519(dot)GL18148(at)soptik(dot)pzkagis(dot)cz"
 type="cite">
  <pre wrap="">It's not my work. I only fixed 08.01 branch since 08.01.0102.
The enahnced branch is Hiroshi (Inoue and Saito) work.

  </pre>
</blockquote>
Yeah, I know. But I hope your work for 8.01.0102 can be included in the
future driver<br>
<blockquote cite="mid20060329153519(dot)GL18148(at)soptik(dot)pzkagis(dot)cz"
 type="cite">
  <pre wrap=""></pre>
  <blockquote type="cite">
    <pre wrap="">PostgreSQL 8.0X on Debian Sarge
Unicode or LATIN1 or SQL-ASCII Database
    </pre>
  </blockquote>
  <pre wrap=""><!---->
You tried this all?

  </pre>
</blockquote>
Yes, and while doing so many initdb's I made a mistake with my locales
for the last tests.<br>
Thanks for pointing me in the right direction.<br>
<br>
So my first test results where indeed correct. I'm sorry for keeping
you all so busy. But I wanted to supply you with complete test results.
So finally: concerning the ANSI/UTF8 problem the driver seems to work
(at least for me :-) ). WinME test will follow later.<br>
<br>
Only some minor issues are left:<br>
<br>
- sometimes my application gives an (memory) error when leaving. (Will
try to trace that)<br>
- continuously I get 'unknown configuration parameter
"max_identifier_length"<br>
- Typ "lo" is not existing (I don't think my app is doing that)<br>
<br>
I never got the last two with the former drivers. But I'll check the
mylog.<br>
<br>
For further tests I switched back my Debian test system to PostgreSQL
7.4.X since my production server is still running that version.<br>
<br>
Regards,<br>
Johann<br>
<br>
</body>
</html>


Attachment: unknown_filename
Description: text/html (1.9 KB)

In response to

Responses

pgsql-odbc by date

Next:From: Hiroshi InoueDate: 2006-03-29 23:40:27
Subject: Re: psqlODBC-Driver Test, ok and closed
Previous:From: postgresql.orgDate: 2006-03-29 16:40:04
Subject: Re: Receiving INFO, WARNING, etc. (non-EXCEPTION) messages

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group