Skip site navigation (1) Skip section navigation (2)

1.4.1 Release

From: Andreas Pflug <pgadmin(at)pse-consulting(dot)de>
To: Dave Page <dpage(at)vale-housing(dot)co(dot)uk>, pgadmin-hackers <pgadmin-hackers(at)postgresql(dot)org>
Subject: 1.4.1 Release
Date: 2005-12-02 22:52:01
Message-ID: 4390D011.8070802@pse-consulting.de (view raw or flat)
Thread:
Lists: pgadmin-hackers
Dave,
currently we can't freeze 1.4.1, the 2.6.2 API fuckup has impact 
throughout the app. In addition, a short fix won't work because 
apparently I'm experiencing a compiler error (base method called thou 
overloaded method exists). Stay tuned.

Regards,
Andreas

pgadmin-hackers by date

Next:From: Dave PageDate: 2005-12-02 22:58:43
Subject: Re: 1.4.1 Release
Previous:From: svnDate: 2005-12-02 12:35:49
Subject: SVN Commit by andreas: r4785 - in branches/REL-1_4_0_PATCHES/pgadmin3: . src/ctl src/include/images

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group