Skip site navigation (1) Skip section navigation (2)

BLOB handling compatibility with PostgreSQL > 7.4

From: Irina Sourikova <irina(at)bnl(dot)gov>
To: pgsql-odbc(at)postgresql(dot)org
Subject: BLOB handling compatibility with PostgreSQL > 7.4
Date: 2005-11-28 21:39:57
Message-ID: 438B792D.6030802@bnl.gov (view raw or flat)
Thread:
Lists: pgsql-interfacespgsql-odbc
Dear experts,

We would like to upgrade the Postgres version from our current 7.3 but 
have problems with handling BLOBs via ODBC.
We use unixODBC-2.2.11 and psqlodbc-08.01.0101.
With postgres 7.3 lo type was mapped to SQL_C_BINARY and that's changed 
since postgres 7.4.
Is it an ODBC or a driver issue? Are there any plans to fix the problem?

Thank you,
Irina

-- 
Irina Sourikova
Brookhaven National Laboratory      phone: +1-631-344-3776
Physics Department, Bldg 510 C      fax:   +1-631-344-3253
Upton, NY 11973-5000                email: irina(at)bnl(dot)gov



Responses

pgsql-odbc by date

Next:From: Thomas ChabaudDate: 2005-11-29 09:34:15
Subject: Annoying problem with UseDeclareFetch
Previous:From: Ludek FinstrleDate: 2005-11-28 19:47:25
Subject: Re: Application crash after error

pgsql-interfaces by date

Next:From: Chris CampbellDate: 2005-11-29 15:44:11
Subject: Sending messages inside a function
Previous:From: Eugene ProkopievDate: 2005-11-28 05:49:32
Subject: Re: pl/pyton: exceptions.ImportError: No module named

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group