Skip site navigation (1) Skip section navigation (2)

Re: automake

From: Andreas Pflug <pgadmin(at)pse-consulting(dot)de>
To: Dave Page <dpage(at)vale-housing(dot)co(dot)uk>
Cc: pgadmin-hackers <pgadmin-hackers(at)postgresql(dot)org>
Subject: Re: automake
Date: 2005-11-10 11:04:06
Message-ID: 43732926.80401@pse-consulting.de (view raw or flat)
Thread:
Lists: pgadmin-hackers
Dave Page wrote:
>  
> 
> 
>>-----Original Message-----
>>From: Andreas Pflug [mailto:pgadmin(at)pse-consulting(dot)de] 
>>Sent: 10 November 2005 09:39
>>To: Dave Page
>>Cc: pgadmin-hackers
>>Subject: Re: automake
>>
>>Did that, automake works now, but Makefile will have a 
>>missing separator 
>>in line 377.
>>
>>automake-1.9 will claim that *.m4 is created by aclocal-1.4, but 
>>aclocal-1.9 will have throw warnings and automake-1.9 will fail then.
>>If 1.9 is needed, it should be called explicitely in bootstrap, no?
> 
> 
> Eh? Do you have both installed in different locations or something?
No, /usr/bin.
All versions are present, but ./bootstrap relies on aclocal/autoconf to 
point to the right versions.

currently, aclocal-1.4 will run (without problem), but automake-1.9 will 
claim aclocal version and configure isn't created. aclocal-1.9 won't 
run, many errors.

Regards,
Andreas

In response to

pgadmin-hackers by date

Next:From: Andreas PflugDate: 2005-11-10 11:05:32
Subject: Re: Search/replace
Previous:From: Dave PageDate: 2005-11-10 10:50:39
Subject: Re: automake

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group