Skip site navigation (1) Skip section navigation (2)

Re: plperl again but different problem

From: Marcin Giedz <marcin(dot)giedz(at)eulerhermes(dot)pl>
To: Sergiusz Jarczyk <sergiusz(dot)jarczyk(at)qresc(dot)com>
Cc: pgsql-admin(at)postgresql(dot)org
Subject: Re: plperl again but different problem
Date: 2005-09-13 18:03:52
Message-ID: 43271488.3020209@eulerhermes.pl (view raw or flat)
Thread:
Lists: pgsql-admin
Sergiusz Jarczyk napisaƂ(a):

> Hi again
> My PostgreSQL (built from sources) is running on Sarge too, bit I 
> didn't have any such a problems.
> What's more, I have both Perls installed in standard places. Try to 
> run 'locate *libperl*' to check

Does nothing :( - hmmmm???
What packages related to perl do you have installed?
This is for my case:
pgsql2-test:/usr/lib# dpkg -l | grep perl
ii  libperl-dev    5.8.4-8        Perl library: development files
ii  libperl5.8     5.8.4-8        Shared Perl library
ii  perl           5.8.4-8        Larry Wall's Practical Extraction and 
Report
ii  perl-base      5.8.4-8        The Pathologically Eclectic Rubbish Lister
ii  perl-modules   5.8.4-8        Core Perl modules
pgsql2-test:/usr/lib#

Marcin


> if there isn't more then one on your system.
>
> Sergiusz
>
>
> ---------------------------(end of broadcast)---------------------------
> TIP 2: Don't 'kill -9' the postmaster
>


In response to

Responses

pgsql-admin by date

Next:From: Tom LaneDate: 2005-09-13 18:05:51
Subject: Re: plperl again but different problem
Previous:From: Tom LaneDate: 2005-09-13 17:46:22
Subject: Re: Question on vacuuming

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group