Skip site navigation (1) Skip section navigation (2)

Need a help

From: "Maheswari Selvam" <mahe(dot)itcs(at)gmail(dot)com>
To: pgadmin(at)pse-consulting(dot)de
Subject: Need a help
Date: 2008-07-12 17:42:07
Message-ID: 42cab1090807121042i6309bb1bo82d783cc5def4eb6@mail.gmail.com (view raw or flat)
Thread:
Lists: pgadmin-hackers
hi guys,
 am a new user to pgadmin3. so i dont have idea about pgadmin fully. i need
to install pgadmin3 1.8.4. am using Windows Vista. i've got some
installation steps from web search. but it doesn't help. as per the
instructions i've downloaded Wix-3.0.2420.0,wxMSW-2.8.8,libxml2-2.6.32,
libxslt-1.1.23, iconv-1.9.2 & visual studio 2005. i couldn't download
pgadmin3 from pgadmin.com, so i downloaded pgadmin3-1.8.4.tar from
http://gd.tuwien.ac.at/opsys/linux/gentoo/distfiles/?fisel=pP. after unzip,
i've got so many folders & files. i dont know which one am suppose to use. i
tried to build installer under the folder \pgadmin3-1.8.4\pkg\win32. but am
getting resource missing error.
 is there any option to get a exe file to setup pgadmin? i dont have the
postgresql in my personal computer. i want to access the remote system
postgresql. could you please guide me to install pgadmin on windows vista.
help me. am looking forward your reply.
-- 
Thanks & Regards,
Maheswari.S

pgadmin-hackers by date

Next:From: Dave PageDate: 2008-07-14 08:21:44
Subject: Re: Support of INHERIT in existing tables (8.2+ releases)
Previous:From: Dave PageDate: 2008-07-12 00:33:33
Subject: Re: Support of INHERIT in existing tables (8.2+ releases)

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group