Gavin Sherry wrote:
> list_add() doesn't really describe what it does.
I agree -- the functionality itself is fine, of course, but it would be
nice to have a better name.
> I was thinking either list_cond_add() or list_merge().
What about list_append_distinct()? (And list_append_all_distinct() for
the "merge two lists" case.)
In response to
pgsql-hackers by date
|Next:||From: Gavin Sherry||Date: 2005-07-28 01:42:22|
|Subject: Re: Autovacuum to-do list|
|Previous:||From: Bruce Momjian||Date: 2005-07-28 01:39:01|
|Subject: Re: --enable-thread-safety on Win32|