Skip site navigation (1) Skip section navigation (2)

Re: Determine PG version used for initdb

From: "Joshua D(dot) Drake" <jd(at)commandprompt(dot)com>
To: Hannes Dorbath <light(at)theendofthetunnel(dot)de>
Cc: pgsql-admin(at)postgresql(dot)org
Subject: Re: Determine PG version used for initdb
Date: 2005-07-20 13:40:50
Message-ID: 42DE5462.5070206@commandprompt.com (view raw or flat)
Thread:
Lists: pgsql-admin
Hannes Dorbath wrote:
> Is it possible to determine if PG 8.0.1's initdb or PG 8.0.3's initdb 
> was used to init a cluster? I fear I am accidental running a 8.0.1 
> postmaster on a 8.0.3 cluster due to wrong env vars :(
> 

show server_version;

from psql.

> Do I have to fear corruption btw?
> 
> Thanks
> 
> ---------------------------(end of broadcast)---------------------------
> TIP 3: Have you checked our extensive FAQ?
> 
>               http://www.postgresql.org/docs/faq


-- 
Your PostgreSQL solutions provider, Command Prompt, Inc.
24x7 support - 1.800.492.2240, programming, and consulting
Home of PostgreSQL Replicator, plPHP, plPerlNG and pgPHPToolkit
http://www.commandprompt.com / http://www.postgresql.org

In response to

Responses

pgsql-admin by date

Next:From: Hannes DorbathDate: 2005-07-20 13:52:47
Subject: Re: Determine PG version used for initdb
Previous:From: Tom LaneDate: 2005-07-20 13:35:21
Subject: Re: PGSQL 7.4.8 : idle in transaction problem

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group