Skip site navigation (1) Skip section navigation (2)

Problemas con 7.4.7 y php 4-10 debian3.1

From: Felipe Fernandez <ffdezrguez(at)tiscali(dot)es>
To: pgsql-php(at)postgresql(dot)org
Subject: Problemas con 7.4.7 y php 4-10 debian3.1
Date: 2005-06-18 17:07:44
Message-ID: 42B454E0.9070805@tiscali.es (view raw or flat)
Thread:
Lists: pgsql-php
He instalado la ultima version de debian pero no me funciona el 
php-postgresql. Me da "call undefine function pg_connect() ....." pero 
lo curiososo es que si llamo a ejecutar el php desde la linea de comando 
me lo hace correctamente. Tengo instalado php4-pgsql y en la relacion de 
modulos de php aparece el pgsql

┬┐Que falta?

pgsql-php by date

Next:From: Simon HewittDate: 2005-06-20 13:29:47
Subject: pg_put_line() Frustration
Previous:From: Weber MatthiasDate: 2005-06-15 16:06:51
Subject: Re: pg_dump

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group