Skip site navigation (1) Skip section navigation (2)

[PATCH] Appbundle-Support for 1.2

From: "Florian G(dot) Pflug" <fgp(at)phlo(dot)org>
To: pgadmin-hackers <pgadmin-hackers(at)postgresql(dot)org>
Subject: [PATCH] Appbundle-Support for 1.2
Date: 2005-05-13 09:48:40
Message-ID: (view raw or whole thread)
Lists: pgadmin-hackers

Here is the appbundle-support for 1.2
Attach is a patch against the current 1.2 branch.
It works the same as the trunk-appbundle-support did
before the Big Reorganization.

you'll find a which contains pkg/ and
pkg/mac/*. Please extract this into the src_root,
and apply the patch there too..

This additionally contains a few fixed for wx 2.6 detection,
because it didn't compile sucessfully - at least on osx.

greetings, Florian Pflug

Attachment: pgadmin3-1.2-appbundle.diff
Description: text/plain (10.4 KB)

pgadmin-hackers by date

Next:From: Dave PageDate: 2005-05-13 09:54:18
Subject: Re: i18n Makefile for 1.3.0 does not handle DESTDIR correctly
Previous:From: Florian G. PflugDate: 2005-05-13 09:36:17
Subject: [PATCH] Repair OSX Port after i18n reorganization

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group