Skip site navigation (1) Skip section navigation (2)

Re: Postgres / Centos

From: Leonel Nunez <lnunez(at)enelserver(dot)com>
To: Alvaro Herrera <alvherre(at)dcc(dot)uchile(dot)cl>
Cc: Patricio Muñoz <patricio(dot)munoz(at)cmet(dot)net>,pgsql-es-ayuda(at)postgresql(dot)org
Subject: Re: Postgres / Centos
Date: 2005-04-30 01:14:17
Message-ID: 4272DBE9.8020805@enelserver.com (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
Alvaro Herrera wrote:

>On Fri, Apr 29, 2005 at 03:20:47PM -0600, Leonel Nunez wrote:
>  
>
>>Patricio Muñoz wrote:
>>    
>>
>
>  
>
>>>>No
>>>>Quiere decir que tienes que bajar los SRPMS de los paquetes que 
>>>>dependen de PostgreSQL y reconstruirlos en CentOS con el PostgreSQL 
>>>>8.0.2 instalado
>>>>        
>>>>
>>>Aps, pense que la cosa era mas simple :-( (al menos para mi que 
>>>acostumbro a instalar postgres con rpm). Que metodo alternativo me 
>>>recomiendas para la instalacion ?
>>>      
>>>
>>pero el punto es si tienes otras apicaciones del sistema que requieran 
>>postgresql si tendras que recompilarlas
>>si no hay otros paquetes   de tu distro que uses y no requieran 
>>postgresql    no hay problema  esto es si solo tu aplicacion requiere 
>>PostgreSQL   No hay problema
>>    
>>
>
>Lo que dice Leonel es completamente cierto, pero IMHO esta dramatizando
>un poco :-)  
>  
>

algunos me dicen  paranoico :)

je


leonel



In response to

pgsql-es-ayuda by date

Next:From: mmirandaDate: 2005-04-30 01:20:03
Subject: RE: PANIC: No levanta Postgres
Previous:From: Alvaro HerreraDate: 2005-04-30 00:35:09
Subject: Re: Postgres / Centos

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group