Skip site navigation (1) Skip section navigation (2)

Re: Building pgadminIII v1.2.1

From: Andreas Pflug <pgadmin(at)pse-consulting(dot)de>
To: KeithW(at)narrowpathinc(dot)com
Cc: pgAdmin Support <pgadmin-support(at)postgresql(dot)org>
Subject: Re: Building pgadminIII v1.2.1
Date: 2005-04-22 09:33:38
Message-ID: 4268C4F2.3070804@pse-consulting.de (view raw or flat)
Thread:
Lists: pgadmin-support
Keith Worthington wrote:
> Hi All,
> 
> I am considering building the latest pgadmin from source.  (The last release I
> got (v1.2.0) came from binary and I rammed it in despite some errors.)  The
> web page indicates that I must install wxWidgets v2.5.3.  I would like to know
> if this is the case or if I can/should use the latest wxWidgets v2.6.0.

AFAIK 1.2.1 hasn't been tried on wx2.6 so far. There were some 
adjustments in HEAD for 2.5.4, which we'll probably add to 1.2.2 too.

Regards,
Andreas

In response to

pgadmin-support by date

Next:From: Doncho AngelovDate: 2005-04-23 14:47:11
Subject: CREATE DATABASE impossible if pgAdmin III is connected to the DB
Previous:From: Keith WorthingtonDate: 2005-04-21 16:58:38
Subject: Building pgadminIII v1.2.1

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group