Skip site navigation (1) Skip section navigation (2)

new wx lib needed

From: Andreas Pflug <pgadmin(at)pse-consulting(dot)de>
To: pgadmin-hackers(at)postgresql(dot)org
Subject: new wx lib needed
Date: 2005-02-27 19:42:38
Message-ID: 422222AE.1070901@pse-consulting.de (view raw or flat)
Thread:
Lists: pgadmin-hackers
Hi friends,

quite soon pgAdmin will need the OGL contrib package to link. It 
provides graphics for "objects connected by lines". It will be used to 
implement a graphical explain.
Currently, the OGL lib will need the additional "deprecated" package, 
which we don't need at all. To avoid that, OGL should be compiled with 
wxUSE_DEPRECATED=0, because this value defaults to 1 if not set. I'll 
post to wx-dev to have this flag changed, maybe I succeed.


Regards,
Andreas

Responses

pgadmin-hackers by date

Next:From: Dave PageDate: 2005-02-27 19:45:32
Subject: Re: CVS Commit by andreas: 2.5.3 --> 2.5.4 fix paths
Previous:From: Dave PageDate: 2005-02-27 19:40:16
Subject: Re: CVS Commit by dpage: Use schema 'pgadmin' as PostgreSQL makes it

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group